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WHAT YOU WILL WANT TO KNOW ABOUT THE FILE EXPLORER 

New features in File Explorer (Windows key + E) help you organize better and 

find things faster, with quick access to your files from any PC or tablet. 

QUICK ACCESS TO THE FILES THAT MATTER MOST 

The Quick access page is the shortest route to files you've been working on and 

folders you often use.  

To make sure a folder shows up in Quick access, right-click the target folder and 

then select Pin to Quick access. A pin icon shows you which folders you’ve 

pinned, so it’s easy to tell them apart from the rest.  

 

UNPIN FOLDERS FROM QUICK ACCESS 

To unpin a folder from the Quick Access section, Open File Explorer (Windows 

+E) and follow these steps:  

1. Click the Quick Access section.  

2. Right-click the folder that you want to unpin.  

3. In the right-click menu, click Unpin from Quick Access. The selected folder 

is no longer listed in Quick Access. 

CHANGE THE FILE EXPLORER START LOCATION 

When you start File Explorer, by default, it opens Quick Access. You can change 

the start location to This PC by opening File Explorer and following these steps: 

1. Click the File tab on the Ribbon.  

2. Click on the Options tab. 

3. Click Change Folder and Search Options. 

4. A list with two options is shown: Quick access and This PC. 

5. Select This PC . 

6. Click OK.  

7. Close File Explorer. The next time you Open File Explorer (Windows +E), it 

displays This PC rather than Quick Access. 

HOW TO MAKE WINDOWS EXPLORER ALWAYS SHOW THE FULL 

PATH  

By default, the Title Bar will display your current location in the file system. 

However, if it does not, follow these steps: 

1. Press the Windows + E keyboard combination to open Windows Explorer.  

2. Switch to the View tab.  

3. On the right-hand side click on options and then select Change folder and 

search options from the drop-down menu.  
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4. When the Folder Options dialog opens, switch over to the View options.  

5. Here you will need to click the Display the full path in the title bar check 

box.  

6. Click OK. 

 
 

ENABLE AND USE THE PREVIEW PANE 

In File Explorer, you can enable a Preview pane that is shown on the right side of 

the window. As the name implies, you can use it to preview the contents of certain 

types of files (text, images, and videos). For example, if you select an image file in 

File Explorer, you can see a preview of it; if you select a text file, you can preview 

its contents.  

To enable the Preview pane, Open File Explorer (Windows +E) and follow these 

steps: 

1. In the File Explorer window, click the View tab. 

2. In the Panes section, click the Preview Pane button. The Preview pane is 

added to the right side of the File Explorer window. 
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3. Select several files one by one. You can preview their contents in the 

Preview Pane if they are text, images, or videos.  

To disable the Preview pane, just follow the preceding steps.  

 

 
 

ENABLE THE DETAILS PANE 

You can enable a Details pane that is shown on the right side of the File Explorer 

window. As its name implies, you can use the Details pane to find more 

information about each file, such as its size, the date it was created, and the date it 

was last modified. The fields of data shown in this pane vary from file to file. For 

some files, such as pictures, you see lots of data; whereas for other files, such as 

PDF files, you see less data. 

To enable the Details pane, Open File Explorer (Windows +E) and follow these 

steps:  

1. In the File Explorer window, click the View tab. 

2. In the Panes section, click the Details Pane button. The Details pane is added 

to the right side of the File Explorer window. 

3. To see a file’s details, click it to select it.  

To disable the Details pane, just follow the preceding steps. The Details pane 

button is an on/off toggle. 

 



Page 4 of 14 

 

 
 

DISABLE OR ENABLE THE NAVIGATION PANE 

The Navigation pane is shown by default on the left side of the window. As the 

name implies, you can use it to quickly jump to different locations on your 

computer. When the Navigation pane is disabled and you start File Explorer, either 

Quick Access or This PC is loaded, depending on your start location for File 

Explorer. It is not advisable to disable the Navigation pane because doing so makes 

navigation more difficult.  

If you decide to disable the Navigation pane, however, follow these steps:  

1. Open File Explorer (Windows +E).  

2. Click the View tab. 

3. In the Panes section, click the Navigation Pane button. The Navigation Pane 

menu appears.  

4. In the menu, click Navigation Pane.  It is an on/off toggle. The Navigation 

pane (the entire left column) no longer appears at the left side of the File 

Explorer window. 

5. To enable the Navigation pane, follow the preceding steps. 

 

ENABLE THE LIBRARIES SECTION IN THE NAVIGATION PANE 

By default, the Navigation pane doesn’t show the Libraries in Windows 10, as it 

did in Windows 7. Fortunately, the libraries aren’t gone; they’re just hidden. To 

enable and use the libraries, Open File Explorer (Windows +E) and follow these 

steps:  
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1. In the File Explorer window, click the View tab.  

2. In the Panes section, click the Navigation Pane button.  

3. In the menu, click Show Libraries. The Libraries are now added to File 

Explorer.  

4. Click the Libraries shortcut in the Navigation Pane to view your libraries. 

 

USE VIEWS TO BETTER EXAMINE YOUR FOLDERS’ CONTENTS 

When you first browse a folder, File Explorer automatically applies a view that’s 

optimized for the contents of that folder. However, the Ribbon has a number of 

view options in the Layout section of the View tab:  

• Details: For each file and folder, the Details view shows several columns 

with information, such as Name, Date Modified, Type, and Size. Each file 

has its own small icon that represents the file type.  

• Content: Each file and folder appears on a separate row, where you see 

detailed information about it, such as the date the file was last modified, its 

size, its author, and its length (for audio and video files). For picture and 

video files, you see a small preview of the content rather than a file icon. 

• List: Displays a simple list of folders and files, each with an identifying icon.  

• Tiles: Displays a medium-size icon representing each file and folder, along 

with information about their types and sizes. 

• Extra-large icons: Displays extra-large icons that are representative of the 

contents of each file. For pictures and video, you see a preview of each file.  

• Large icons: Displays large icons that are representative of the contents of 

each file. For pictures and video you see a preview of each file.  

• Medium icons: Displays medium icons that are representative of the 

contents of each file. For pictures and video you see a preview of each file.  

• Small icons: Displays small icons that are representative of the contents of 

each file. You can easily switch between these views by clicking on them. 

File Explorer remembers the last view that you used for a folder and applies it the 

next time you open it. 

 

ALWAYS SHOW THE MENU BAR IN ALL YOUR WINDOWS 

A feature that Microsoft left out of Windows 7 that was in previous versions of 

Windows going way back to Windows 95 was the Menu Bar with “File, Edit, 

View, etc.” options that appeared at the top of each window. Apparently, the 

Microsoft engineers didn’t think we would want to use it. They were wrong! 

Fortunately, there are a couple ways to recover the Menu Bar in all your windows 

and make it stick. 
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Just click the Search Box and type Folder Options and then press <Enter>. Click 

on the View tab if it’s not already selected, and under the Advanced Settings area, 

check “Always show Menus”. Click OK. 

You only have to make this adjustment once. From that point on, the change will 

“stick.” 

While we’re on the subject, you have probably noticed that the Menu Bar does not 

appear in Internet Explorer by default. To add the Menu Bar to IE, just open your 

browser and right-click on the colored band across the top of the window. When 

you click on the Menu Bar button (it is an on/off toggle), the Menu Bar will 

appear. From this point forward, your browser will show the Menu Bar at the top 

of the window.  

SORT FILES AND FOLDERS 

File Explorer offers the Sort tool for sorting the files and folders that you’re 

viewing based on criteria such as their name, type, size, authors, and more. To sort 

the files within a folder, Open File Explorer (Windows +E) and follow these steps:  

1. Navigate to the folder that you want to sort.  

2. Click the View tab on the Ribbon.  

3. In the Current View section, click the Sort By button.  

4. Click the sorting criteria that you want to use to apply it. The files and 

folders for your current location are now sorted using the criteria you 

selected. 

 

GROUP FILES AND FOLDERS 

With File Explorer, you can group the files and folders that you’re viewing based 

on criteria such as their name, type, size, authors, date, and more. To group the 

files within a folder, Open File Explorer (Windows +E) and follow these steps: 

1. Navigate to the folder whose contents you want to group.  

2. Click the View tab on the Ribbon. The View tab is shown. 

3. In the Current View section, click the Group By button. The Group By menu 

appears. 

4. Click the grouping criteria that you want to use to apply it. The files and 

folders for your current location are now grouped using the criteria you 

selected. 

 

CUSTOMIZE FILE EXPLORER WITH FOLDER OPTIONS 

You can reconfigure certain ways that File Explorer works. All the configuration 

settings are in a window named Folder Options. This window has three tabs filled 
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with settings. Here’s how to access the Folder Options window, browse its settings, 

change them, and apply your desired configuration: 

1. Open File Explorer (Windows +E).  

2. Click File. The File menu appears.  

3. Click Change Folder and Search Options. The Folder Options window 

appears at the General tab. Here are settings for browsing folders in File 

Explorer, opening an item in File Explorer, and whether to show recently 

used files and folders in Quick Access.  

4. In the General tab, change the settings that you are interested in. 

5. Click the View tab. Here you will find settings for viewing files and folders 

in File Explorer. The list of settings is long. Browse through the list and read 

what they do. Each name is self-explanatory. 

6. Change any advanced settings that you want.  

7. Click the Search tab. Here you find settings for using search in Windows 10 

and in File Explorer.  

8. Change how search works. 

9. To apply your settings, click OK. 

 

USE CHECK BOXES TO SELECT FILES AND FOLDERS 

You can set File Explorer to display check boxes near the name of each file and 

folder. You can then use these check boxes to select files and folders.  

To enable check boxes in File Explorer, follow these steps:  

1. Open File Explorer (Windows +E).  

2. Click the View tab on the Ribbon.  

3. In the Show/Hide section, click Item Check Boxes. Check boxes are now 

shown each time you move your cursor on top of a file or folder. Click the 

check box to select that item. 

4. To disable the check boxes, follow the preceding steps. 

5. The Item Check Boxes will be either On or Off, depending upon how you 

have set it. 

6. Close File Explorer. 

 

CLEAR FILE EXPLORER’S HISTORY OF RECENTLY USED FILES 

AND FOLDERS 

By default, File Explorer remembers all the files and folders that you’ve accessed 

and displays them in different places, like in Quick Access. If you want to clear 

your history of accessed files and folders, Open File Explorer (Windows +E) and 

follow these steps:  

1. Click File. The File menu appears.  
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2. Click Change Folder and Search Options. The Folder Options window 

appears. 

3. In the third panel from the top (Privacy), click on the Clear button. 

4. Click OK. 

 

MAXIMIZE OR MINIMIZE THE RIBBON IN FILE EXPLORER 

By default, the Ribbon is minimized in File Explorer. If you find it useful and you 

want to have it available, you may want to maximize it all the time.  

Here’s how to maximize and minimize the Ribbon in File Explorer:  

1. Open File Explorer. 

2. Double-click the Computer tab on the Ribbon. The File Explorer window 

changes to make room for the maximized Ribbon. 

3. Close File Explorer. 

4. To minimize the Ribbon, open File Explorer again and double-click on the 

Computer tab. This procedure will minimize the Ribbon.  From now on, the 

Ribbon is minimized each time you open File Explorer.  

5. Double-click the Computer tab on the Ribbon. The File Explorer window 

now minimizes the Ribbon.  

6. Close File Explorer. 

7. Open File Explorer again. Now the Ribbon is minimized when you open File 

Explorer. File Explorer remembers whether the Ribbon was minimized or 

maximized the last time you closed it and will open it that way the next time 

you open File Explorer. 
 

FIND FILES IN FILE EXPLORER USING SEARCH 

The name of the search bar, which is located in the upper-right corner of the File 

Explorer window, always starts with “Search,” followed by your current location 

in File Explorer. This search bar functions differently from the search bar found on 

the taskbar. First, you can use File Explorer’s search bar only to search for files 

and folders. Also, the search is performed only in your current location. For 

example, if you’re in Quick Access and you type the name of a file, Windows 10 

searches for it only in the locations found in Quick Access. Similarly, if you go to 

the Pictures folder and you type the name of a file, Windows 10 searches for it 

only in the Pictures folder.  

Here’s an example of a search:  

1. Click on This PC in File Explorer’s left column. 

2. Double-click the C drive, usually named Local Disk (C). 
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3. In the search bar at the top-right corner of the File Explorer window, type 

wordpad.  

4. Press Enter. A progress bar appears at the top of the File Explorer window 

until the search finishes. The results returned are all from the C drive of your 

computer  

5. Click the Documents folder in the Quick Access section.  

6. In the search bar, type a different filename, one that’s found in your 

documents. 

7. Press Enter. The results returned are from the Documents folder, not from 

other locations on your computer. Also, because you’re searching in a 

location that’s indexed by Windows 10, you receive the results much faster 

than you did in the previous search.  

8. Close File Explorer. 

MOVE A FILE OR FOLDER IN FILE EXPLORER 

You can move one or more files or folders to another location several ways. One 

way is to use the Cut and Paste commands. To do so, open File Explorer and 

follow these steps:  

1. Browse to the file’s or folder’s location and select it by right-clicking on it.  

2. In the dropdown menu that appears, click on the Cut button. 

3. Browse and right-click on the folder where you want to move that file. 

4. In the dropdown menu that appears, click on the Paste button 

5. The selected file is now in the new folder.  

6. Close File Explorer.  

CREATE A FOLDER IN FILE EXPLORER 

You can create as many folders as you want, either directly on a drive on your 

computer or within other folders. Using multiple folders enables you to better 

organize your files, so create as many as you need. To create a folder, open File 

Explorer and follow these steps:  

1. Go to the location where you want to create the folder. It can be a drive on 

your computer or another folder.  

2. Right-click on the target folder and then click on New Folder from the 

dropdown menu. 

3. A new folder is created with the name New Folder.  

4. Type the name that you want for the newly created folder. 

5. Press Enter or click somewhere else in the File Explorer window. The newly 

created folder now has the name that you typed.  

6. Close File Explorer. 
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CREATE A SHORTCUT TO A FILE OR FOLDER IN FILE EXPLORER 

You may want to create a shortcut to a file or folder and place it on the Desktop for 

quick access or in some other location that you go to frequently. To create a 

shortcut, open File Explorer and follow these steps:  

1. Locate the file for which you want to create a shortcut. 

2. Right-click on that file and in the menu that appears, select one of these 

options: 

• Click Create Shortcut. This creates a shortcut in the folder where the file is 

found. You can then move the shortcut to another folder.  

• Click Send To; then click Desktop (Create Shortcut). This creates a 

shortcut to the file on the Desktop. 

Shortcuts are references to the files and folders that they point to. When you delete 

a shortcut, the item it points to remains on your computer. On the other hand, if 

you delete or move the file or folder it points to, the shortcut doesn’t work. 

 

SELECT MULTIPLE FILES OR FOLDERS IN FILE EXPLORER 

When you are working with files and folders in File Explorer, sometimes you may 

want to select more than one item. For example, you may want to select a group of 

files and delete them or select multiple folders and move them to another folder. 

Here’s the quickest way to select items in File Explorer:  

1. Click the first file or folder that you want to select.  

2. Press and hold the Ctrl key on your keyboard.  

3. With the Ctrl key still pressed, click each file and folder that you want to 

select. 

4. Release the Ctrl key after you select the items. Each of the selected items is 

highlighted with a blue bar in File Explorer. Now you can apply commands 

(via right-click on one of them) like Cut, Copy, or Delete to all selected 

items. 

 

VIEW OR HIDE FILES OR FOLDERS 

The operating system, as well as some apps, install folders and files that are hidden 

from File Explorer. They exist and can be used, but they aren’t shown unless you 

“unhide” them. Also, you can mark some files as hidden so that others can’t see 

them. Luckily, File Explorer enables you to set whether to view or hide items. For 

example, you may wish to hide from view your income tax records.  

Let’s say you have a file folder on your Desktop that contains your tax records. 

You want to hide it from view until you are ready to use its contents. 



Page 11 of 14 

 

Just follow these steps:  

1. Open File Explorer (Window + E). 

2. From the left column, double-click on Desktop. In this example, that’s 

where your Tax Records folder is housed. 

3. Click on the Tax Records folder. 

4. Click the View tab on the Ribbon. 

5. Click on Hide selected items. 

6. The Confirm attribute changes window will open along the left edge. (see 

snip of this window below) 

7. Click the bullet for Apply changes to this folder, subfolder, and files. 

8. Click OK. 

9. Now uncheck the Hidden items button. 

10. The Tax Records folder has disappeared from view on the Desktop. 

 

 
 

To return the Tax Records folder to its normal state: 

1. Open File Explorer (Windows + E). 

2. Double-click on the Desktop folder. 

3. Click the View tab on the Ribbon. 

4. Check the Hidden items button. This action will cause the Tax Records icon 

to return to view in the Desktop folder. 

5. Click on the Tax Records icon. 

6. Click on Hide selected items. 

7. The Confirm attribute changes window will open. 

8. Click the bullet for Apply changes to this folder, subfolder, and files. 

9. Click OK. 
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10. Now uncheck the Hidden items button. 

11. The Tax Records folder has now reappeared on the Desktop 

CHECK FOLDER SIZES AT A GLANCE 

When you view Windows Explorer (Windows key + E) in Details view, the Size 

column shows the space consumed by individual files but provides no information 

on the size of folders.  

To find the total size of any folder (or nested folder) contents, right-click on the 

target folder, and then click on Properties. The total size of that folder’s contents 

will appear.  

This information is especially important if you are planning to copy the entire 

contents of a folder to another medium, e.g., a flash drive. 

DISPLAY FILE EXTENSIONS FOR CLARITY 

By default, Windows is configured so that file extensions are not displayed—at 

least they aren't displayed for extensions that Windows recognizes. So instead of 

seeing a file whose name is "MyFile.txt," Windows only displays "MyFile." This 

could get confusing if you have different types of files with the same name, like 

"MyFile.txt," "MyFile.docx," "MyFile.jpg," etc. Each of these—because Windows 

recognizes the extension—would be displayed simply as "MyFile." 

To eliminate the possibility for confusion, many users change how Windows is 

configured so that it displays the file extensions. This allows you to see the full 

name of every file with which you work. 

To turn on the display of file extensions, start by opening File Explorer (Winkey + 

E).  Click on the View tab, then the Options icon located near the right side. This 

action will bring up the Folder Options dialogue. Finally, click on the View tab. 
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The Hide Extensions for Known File Types checkbox determines whether the 

system should hide extensions for known file types. The checkbox is selected by 

default, so file extensions are not displayed. You should clear the checkbox if you 

want to see full file names. Once your selection is made, click the OK button and 

the extensions are immediately unhidden. 

ARCHIVE FILES AND FOLDERS IN A ZIP FILE 

Archives are useful when you want to send multiple files to someone by email. 

Instead of attaching several large files, archive them into one file. That file takes 

less space than sending all the files separately, and it’s easier to attach and send by 

email. The most popular format for archiving files is .zip and Windows 10 can 

automatically work with this type of archive without having to install a third-party 

app. 

To archive several files and folders into a .zip file, open File Explorer and follow 

these steps: 

1. Select the files and folders that you want to archive.  

2. Right-click on one of the selected items. 

3. From the dropdown menu, click on Send to: Compressed (zipped) folder. 

4. The target files and folders will be combined into a single zipped folder. 
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5. An archive is automatically created in the same folder as the files and folders 

that you selected. You can edit the name of the archive. 

6. Type the name that you want for the archive file.  

7. Press Enter or click somewhere else in the File Explorer window. You can 

now use the newly created .zip archive and send it by email or store it where 

you want on your computer. If you want to save space on your hard disk, it’s 

a good idea to delete the files and folders that you placed in an archive, as 

you can always extract them from the archive. 

 

VIEW AND EXTRACT THE CONTENTS OF A ZIP FILE 

When you receive an archive in the .zip format, you can view its contents and 

extract it in File Explorer. Here’s how: 

1. Open File Explorer.  

2. Go to the location of the archive file.  

3. Double-click the file to view its contents.  

4. Click the Extract tab on the File Explorer Ribbon. 

5. Click the Extract All button. A wizard appears asking you to select where to 

extract the files. 

6. Click Browse. 

7. Select where you want to extract the files.  

8. Click Select Folder.  

9. Click Extract. The files are extracted. File Explorer opens the folder that you 

specified, where you can view all the files and folders that were in the 

archive.  

10. Close File Explorer and the archive you just extracted. The Extract tab on 

the File Explorer Ribbon also gives you options for extracting individual 

files to standard user folders like Documents, Pictures, and Downloads. 


